Litecoin core developer: BTC and LTC wallets are no longer safe on older versions of the iPhone, including the iPhone X

Liteco core developer Loshan recently said on Twitter that BTC and LTC wallets are no longer secure on older versions of the iPhone, including the iPhone X, and users are advised to upgrade their iPhone devices. In addition, Loshan made it clear that updating iOS does not solve this problem because it is an "unpatched vulnerability." He added that the iPad released before 2019 is not safe, and the user's private key is also at risk.