Boca experimental network Kusama releases v0.7.20

On February 3, Boka Experimental Network Kusama tweeted that due to local system optimization, runtime upgrades have caused some nodes to generate invalid blocks. To ensure that user nodes continue to work on the correct chain, Kusama recommends that nodes restart the nodes using proprietary commands. It is officially suggested that nodes can also be upgraded to v0.7.19 as soon as possible. Kusama has since announced that its v0.7.20 version has been released, including solutions to recent issues, please upgrade as soon as possible.