ETC Core: ETC nodes using the Parity client need to be updated to v2.7.2

ETC Core officially tweeted that ETC node operators using the Parity client should pay attention to a bug fix in the latest v2.7.2 release. Please update the Parity client to v2.7.2.