Hackers exploit Mozilla Firefox exploits to attack Coinbase users

On June 19th, Mozilla Firefox warned hackers to exploit critical vulnerabilities in their Firefox browsers, with cryptocurrency holders at the most risk. The details of this vulnerability are rare, and Mozilla describes it as a "type confusion vulnerability" that can occur when interacting with JavaScript objects. For technical reasons, the large cryptocurrency exchange Coinbase is directly positioned as an easy target. Attacks often result in the loss of sensitive information such as usernames, passwords, and other key credentials. So far, no specific details on how to exploit this vulnerability have been released. Hard Fork has contacted Coinbase for more information. Mozilla has released a patch and urges users to update their browsers as soon as possible.