Security Alert: High-risk vulnerabilities exist in the interoperable cloud exchange system, and data leakage risks exist in more than 100 exchanges

Recently, DVP received reports from security personnel, and there is a high-risk vulnerability in the system of mutual integration of cloud digital currency exchanges. Attackers can obtain the authority of the back office of the exchange, which will result in internal data of the exchange (user information, order information, etc.). A large number of leaks, and the funds of users and platforms are also at risk of being stolen. According to research, there are more than one hundred exchanges using this system! DVP tried many times and failed to get direct contact with the integration cloud. Here, the exchange that uses the system is reminded to pay attention to this vulnerability. If you need help detecting or repairing, you can contact DVP.